Beta Meter Snapping version to test

Hey guys the feature many have asked for is ready for early testing.

https://live.tickstrike.com/tsupdates/setupv64.msi

EDIT: updated to v65 with fix https://live.tickstrike.com/tsupdates/setupv65.msi

Please let us know how you get on before we push out in a full release

2 Likes

Seems to be a bug when you create a grid, release a tile (then they move independently, good!) BUT then if you exit & reload the workspace they act like they are still connected.

Thus, something either in the workspace loading function or saving function is odd.

1 Like

@jimmmyy this should fix that https://live.tickstrike.com/tsupdates/setupv65.msi

1 Like

Not sure that fixed it…now it also bugs when you create weird shapes… There the shape would not make a box then made that weird like nucleotide haha and then would not unlock any cell until the nucleus cell was released

@jimmmyy whats your screen resolution?

That one is 3840x2160 others are 2560x1440

2 Likes

Hi,
I tried to reply to Jimmy but no luck there.
It is working well for me but one thing I can’t do is replace items in the middle of a stack - ie if I delete XLE and want to replace it with TLT it just won’t stick to the rest of the stack

1 Like

It was actually harder than we thought to get the snapping/docking working.

Will see if we can make further tweaks for things like this, but sometimes you make a change and it can break something else.

Will have a play

2 Likes

What I did on the symbol you want to change, go into main screen>active then uncheck Popup, then that symbol disappears, then add the one you want. Then I clicked around until the new one was snapped or docked. Hope this helps.